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Federal Communication Commission Interference Statement 
NOTE: This equipment has been tested and found to comply with the limits for a Class A digital 
device, pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable 
protection against harmful interference when the equipment is operated in a commercial environment. 
This equipment generates, uses, and can radiate radiofrequency energy and, if not installed and used 
in accordance with the instruction manual, may cause harmful interference to radio communications. 
Operation of this equipment in a residential area is likely to cause harmful interference in which case 
the user will be required to correct the interference at his own expense. 
FCC Caution: Any changes or modifications not expressly approved by the party responsible for 
compliance could void the user's authority to operate this equipment. 
This device complies with part 15 of the FCC Rules.  
The Operation is subject to the following two conditions: 
(1) This device may not cause harmful interference, and 
(2) this device must accept any interference received, including interference that may cause undesired 
operation. 
 
This Class A digital apparatus complies with Canadian ICES-003. Cet appareil numérique de la classe 
A est conforme à la norme NMB-003 du Canada. 
 
Warning 
This is a class A product. In a domestic environment this product may cause radio interference in 
which case the user may be required to take adequate measures. 
 
PSTI Statement of Compliance 
Please refer to the following website: https://www.aver.com/product-security-advisory 
 
Caution 
Risk of explosion if battery is replaced by an incorrect Type. Dispose of used batteries according to the 
Instructions. 
 
Caution 
The output of I/O (JXX) port exceeds 100VA, and the terminal connection equipment must provide a 
fire enclosure. 
 

VCCI-A 

この装置はクラス A 機器です。この装置を住宅環境で使用すると電波妨害を引き起こすことがあります。こ

の場合には使用者が適切な対策を講ずるよう要求されることがあります。 

 

(注) 本製品同梱の電源ケーブルは本製品同梱の電源アダプタでのみ使用してください。本製品同梱の電源

ケーブルは他の電気機器では使用できません。 

  

https://www.aver.com/product-security-advisory


사 용 자 안 내 문

이 기기는 업무용 환경에서 사용할 목적으로 적합성평가를 받은 기기로서 가정용 환경에서

사용하는 경우 전자파간섭의 우려가 있습니다.

※ 사용자 안내문은 "업무용 방송통신기자재"에만 적용됩니다.

기종별 사용자안내문 

A급 기기 

(업무용 방송통신기자재) 

이 기기는 업무용(A급) 전자파적합기기로서 판

매자 또는 사용자는 이 점을 주의하시기 바라

며, 가정외의 지역에서 사용하는 것을

목적으로합니다.

DISCLAIMER 
No warranty or representation, either expressed or implied, is made with respect to the contents 
of this documentation, its quality, performance, merchantability, or fitness for a particular 
purpose. Information presented in this documentation has been carefully checked for reliability; 
however, no responsibility is assumed for inaccuracies. The information contained in this 
documentation is subject to change without notice. 
In no event will AVer Information Inc. be liable for direct, indirect, special, incidental, or 
consequential damages arising out of the use or inability to use this product or documentation, 
even if advised of the possibility of such damages. 

TRADEMARKS 
“AVer” is a trademark owned by AVer Information Inc. Other trademarks used herein for 
description purpose only belong to each of their companies. 

All HDMI trademarks and trade dress are registered trademarks or trademarks of HDMI 
Licensing Administrator, Inc. 

COPYRIGHT 
©2026 AVer Information Inc. All rights reserved. | April 15, 2026    
All rights of this object belong to AVer Information Inc. Reproduced or transmitted in any form or 
by any means without the prior written permission of AVer Information Inc. is prohibited. All 
information or specifications are subject to change without prior notice. 



 
 

More Help 
For FAQs, technical support, software and user manual download, please visit:  
 
Non-USA 
Download Center: https://www.aver.com/download-center 
Technical Support: https://www.aver.com/technical-support 
 
USA 
Download Center: https://www.averusa.com/pro-av/support/ 
Technical Support: https://averusa.force.com/support/s/contactsupport 
 

Contact Information 
Headquarters 
AVer Information Inc. 
8F, No.157, Da-An Rd., 
Tucheng Dist., New Taipei City 
236042, Taiwan 
Tel: +886 (2) 2269 8535 

 

USA Branch Office 
AVer Information Inc., Americas 
44061 Nobel Drive, Fremont, CA 
94538, USA 
Tel: +1 (408) 263 3828 
Toll-free: +1 (877) 528 7824 

Europe Branch Office 
AVer Information Europe B.V. 
Westblaak 134, 3012 KM, 
Rotterdam, The Netherlands 
Tel: +31 (0) 10 7600 550 
 

Japan Branch Office 
アバー・インフォメーション株式会

社 
〒160-0023 日本東京都新宿区

西新宿 3-2-26 立花新宿ビル 7 
階 
Tel: +81 (0) 3 5989 0290 
お客様サポートセンター（固定電

話のみ）: +81 (0) 120 008 382 

Vietnam Branch Office  
Công ty TNHH AVer Information 
(Việt Nam) 
Tầng 14, Tòa nhà Wings Tower, 
380 Trần Hưng Đạo, Phường 
Chợ Quán 
Thành phố Hồ Chí Minh 700000, 
Việt Nam 
Tel: +84 (0) 28 22 539 211 
Hỗ trợ kỹ thuật: +84 (0) 90 70 
080 77 

Korea Office 
한국 에버 인포메이션 (주) 
서울시 종로구 새문안로 92  
(신문로 1가, 
광화문오피시아빌딩) 1831, 
1832호 
Tel: +82 (0) 2 722 8535 
 

https://www.aver.com/download-center
https://www.aver.com/technical-support
https://www.averusa.com/pro-av/support/
https://averusa.force.com/support/s/contactsupport
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Overview 

Package Contents 

  
  

HUB35 Power Adapter & 
Power Cord 

USB-C to USB-C 3.1 
Cable (2 m / 6 ft) 

USB-A to USB-B 3.0 
Cable (1.5 m / 4.92 ft) 

 
   

Cable Tie (x18) Cable Fixing Plate 
(x2) 

Rack Mount Bracket 
(x2) 

3-Pole Terminal Block 

   

 

M3 x 5.0 mm Truss 
Head Screw (x8) 

M3 x 10 mm 
Screw (x4) 

Quick Start Guide  

  
  

EXT35 Power Adapter & 
Power Cord 

USB-C to USB-C 3.1 
Cable (2 m / 6 ft) 

USB-A to USB-B 3.0 
Cable (1.5 m / 4.92 ft) 

 
 

 

 

Rack Mount Bracket 
(x2) 

M3 x 5.0 mm Truss 
Head Screw (x4) 

M3 x 10 mm 
Screw (x4) 
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Optional Accessories 

 
 

 

 

 

CP10 G2 
Collaboration Touch 

Panel 

    

Parts Info 

• HUB35 

 

 

Front View 

1. Power Button 

2. LED Indicators 

3. Reset Hole 

4. Input 1: USB-C 3.0 Port with 

Charging 

5. Input 2: USB-C 3.0 Port 

6. Input 3: USB-B 3.0 / HDMI Ports 

7. Input 4: USB-B 3.0 / HDMI Ports 

 

Rear View 

8. Link to Extender Port 

9. HDMI® Output Port 1 

10. HDMI Output Port 2 

11. USB-A 3.0 Ports 

12. RS-232 Port 

13. Ethernet Port 

14. DC Power Jack 

15. Kensington Lock 
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• EXT35 

 

Front View 

1. Power Button 

2. LED Indicators 

3. Input 1: USB-C 3.0 Port with Charging 

4. Input 2: USB-C 3.0 Port 

5. Input 3: USB-B 3.0 Port 

 

Rear View 

6. Link to Hub Port 

7. USB-A 3.0 Ports 

8. Reset Hole 

9. DC Power Jack 

10. Kensington Lock 
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LED Indicators 

 

 

HUB35 EXT35 
 

LED Color Status 

Power 

Solid green Operational 

Solid orange Standby 

Flashing green Firmware update 

Flashing orange Factory reset 

USB-C charging  Solid green Charging 

Input 1-4 Solid green Connected 

Output 1-2 Solid green Connected 

 

Dimensions 
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Installation 

Cable Fixing Plate Installation 

1. Secure the cable fixing plate to the device with the included M3 x 5.0 mm screws (x4). 

2. Connect the cables.  

3. Use the cable ties to secure the cables and cable fixing plate. 
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Rack Mount Bracket Installation 

1. Secure the rack mount brackets on the device with the included M3 x 5.0 mm screws (x4). 

2. Install the rack mount brackets and device on the wall or under the desk with the included M3 x 10 
mm screws (x4). 
 

Note: Make sure the fan vents aren’t blocked. 

 

• HUB35 – Wall Mount 

 

• EXT35 – Desk Mount 
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Connections 
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• HUB35 
Port Description 
Input 1: USB-C 3.0 Port with Charging Connect to a Bring Your Own Meeting (BYOM) laptop 

or room PC with charging up to 100W. 
Input 2: USB-C 3.0 Port 

Connect to a BYOM laptop or room PC. Input 3: USB-B 3.0 / HDMI Ports 
Input 4: USB-B 3.0 / HDMI Ports 
Link to Extender Port Connect to EXT35 using a Catx Ethernet cable. Refer 

to <Catx Cable Range Specifications>. 

Note: When using the link port, if you encounter 
interference, use a shielded Catx Ethernet cable. 

 

HDMI Output Port 1 Connect to an HDMI display or projector. The HDMI 
output supports up to 4K@60 Hz. 

HDMI Output Port 2 Connect to an HDMI display or projector. The HDMI 
output supports up to 4K@60 Hz. 

USB-A 3.0 Port (x4) Connect to audio and video peripherals. 
RS-232 Port Connect to a control processor using the included 3-

pole terminal block. 
Ethernet Port Connect to an Ethernet port to access the device web 

interface or pair with CP10 G2 Collaboration Touch 
Panel. 

DC Power Jack Connect to a power source using the included power 
adapter and power cord. 

• EXT35 

Port Description 
Input 1: USB-C 3.0 Port with Charging Connect to a BYOM laptop with charging up to 60W. 
Input 2: USB-C 3.0 Port 

Connect to a BYOM laptop. 
Input 3: USB-B 3.0 Port 
Link to Hub Port Connect to HUB35 using a Catx Ethernet cable. Refer 

to <Catx Cable Range Specifications>. 

Note: When using the link port, if you encounter 
interference, use a shielded Catx Ethernet cable. 

 

USB-A 3.0 Port (x2) Connect to audio and video peripherals. 
DC Power Jack Connect to a power source using the included power 

adapter and power cord. 
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Catx Cable Range Specifications 

Cable Type Link Rate Range - Typical 

Cat6a (U/FTP) 6 Gbps symmetrical 
100 meters (straight) 
90 meters (with patches) 

Cat6 (UTP) 6 Gbps symmetrical 
70 meters (straight) 
70 meters (with patches) 

Cat5e (UTP) 6 Gbps symmetrical 
50 meters (straight) 
50 meters (with patches) 

 

RS-232 Pinout 

The device provides a 3-pole Phoenix connector for bi-directional serial communication. The signal 
levels are the following: 

 

 Output voltage (V) 

Logic low level 3 to15 

Logic high level -15 to -3 
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Get Started 

Power Your Device 

The device automatically powers on when connected to power. No need to press the power button 
. Press and hold for 5 seconds to enter Standby Mode. Press once to wake up. 

Reset Your Device 

Insert a paper clip into the reset hole, push in and hold for 5 seconds to reset to the device to factory 
default settings. 

  
HUB35 EXT35 

Factory Default Settings 

IP address DHCP 

Hostname • [Model name]-[last 6 digits of MAC Address] 
Example: HUB35-3a8292 

• Find the MAC address on the bottom or rear of the device. 
Web interface login admin/admin 

Display control Disabled 

Input/output source mode Single - Duplicate 
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System Requirements 

• Windows 10 or later 

• macOS 13.5 or later 

• DisplayLink driver compatible with your version of Windows or macOS 

Note: To download the latest or legacy drivers, visit the Synaptics website. Installing a newer 
version will overwrite the existing one. 

Install the DisplayLink Driver 

• Windows 

1. Download the DisplayLink driver from the Synaptics website. 

2. Follow the on-screen instructions to install the driver. During this process, screen sharing may be 
briefly unavailable and resumes in about 3 minutes. 

3. DisplayLink automatically turns on when the system allows multiple monitor displays. 

 

• macOS 

1. Download the DisplayLink driver from the Synaptics website. 

2. Follow the on-screen instructions to install the driver. During this process, screen sharing may be 
briefly unavailable and resumes in about 3 minutes. 

3. Permit DisplayLink Manager to record your screen. 
DisplayLink Manager needs screen recording permission to enable extended displays on macOS. 
This permission does not mean DisplayLink will record or transmit your screen content. 

  

https://www.synaptics.com/products/displaylink-graphics/downloads
https://www.synaptics.com/products/displaylink-graphics/downloads
https://www.synaptics.com/products/displaylink-graphics/downloads
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Supported AVer Peripherals 

Note: 
• Supported peripherals:  

○ The HUB35-EXT35 transmits video over IP or USB, and audio over USB only. 
○ For audio peripherals, use USB + IP if you want remote control features like mute, unmute, 

and volume adjustment from the HUB35-EXT35. 
 

• Unsupported peripherals: The HUB35-EXT35 functions solely as a USB hub and does not 
provide video or audio control. 

Professional Tracking Cameras 

TR211 
TR315 
TR315N 
TR335 
TR335N 
TR535 
TR535N 
 

TR311HWV2 
TR313V2 
TR323V2 
TR323NV2 
TR333V2 
TR615 
PTC310HWV2 
PTC310UV2 
PTC320UV2 
PTC320UNV2 
PTC330UV2 

Professional PTZ Cameras 

PTZ211 
PTZ231 
PTZ310UV2 
PTZ310UNV2 
PTZ330UV2 
PTZ330UNV2 

 

Video Conferencing Cameras 

CAM520 Pro3 
CAM550 
CAM570 

VB342 Pro (no ConnnectAI) 
VB350 

Video Conferencing Speakerphone (no ConnnectAI) 

FONE540 
FONE700 

 

Matrix Tracking Box (no ConnnectAI) 

MT100 
MT300 
MT300N 

 

Last updated: April, 2026  
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Access the Web Interface 

To access the web interface of your device, you can use the AVer Device Utility software to find its IP 
address. 
 

Note: 
• The device’s default network is DHCP. 
• The default username and password is admin/admin. 

AVer Device Utility 

 
To access the web interface: 

1. Download and install AVer Device Utility to your computer from AVer Download Center 
(https://www.aver.com/download/device-utility) and launch the software. 

2. Click Search to see available devices on the same local area network (LAN). 

Note: 
• Make sure your device is connected to the internet. 
• AVer Device Utility and your device must be on the same LAN. 

3. Double-click on your device’s IP address in the IPv4 Address column to open the web interface in 
your browser.  

https://www.aver.com/download/device-utility
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Note: 
• If the DHCP server fails to assign an IP after several attempts, the device defaults to 

192.168.1.168. Multiple devices will be assigned random IPs within 192.168.1.1–
192.168.1.254. 

• To troubleshoot, make sure your DHCP server is running. Then disconnect and reconnect the 
LAN cable. 

 

To change your network to DHCP or static IP: 

1. Select the checkbox of your device. 

2. Enter the default or changed username and password in the Login field.  

3. Select DHCP or Static IP, then enter your network settings if applicable in the Settings section. 

4. Click Apply. 

 

Log In for the First Time 

When you log in for the first time, you’ll be prompted to change the username and password. 
The username and password cannot be the same. 

• Username: Use 1-32 characters. 

• Password: Use 8-32 characters and a combination of uppercase letters, lowercase letters, and, 
numbers. Symbols (!$%’()*+,-./<=>?@[\]^_{}~) are optional. 
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Pair with AVer CP10 G2 Collaboration Touch Panel 
(Optional Accessory) 

1. On the CP10 G2, tap BYOM Controller. 

 

2. The CP10 G2 will auto search for available devices. Or tap IP Search and enter your device’s IP 
address. 

Note: CP10 G2 and your device must be on the same LAN. 

 

3. Tap to select your device, tap Pair, then enter the username and password to start pairing. 
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Use Your Device 

Homepage 

You can switch inputs/outputs, rearrange displays, control added AVer peripherals, and enable 
ConnectAI for dynamic framing during meetings. 
 

Note: The device’s web interface and the BYOM Controller app on the paired CP10 G2 share the 
same user interface. 

 

1. Room Name 

To change the room name, go to Go to HUB > Settings > General. 

2. Meeting 

Share screen wirelessly via LAN with AVer Room Management software. 

Select up to 2 out of 7 input sources, switch Inputs/outputs, and rearrange displays. 

3. CP10 G2 Collaboration Touch Panel Settings (CP10 G2 only, optional accessory) 

Configure CP10 G2 settings. Refer to the user manual for CP10 G2. 

4. Go to HUB 

Add AVer peripherals and configure hub settings. 
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5. Room Control 

Control added AVer peripherals and select how video is sent to your video conferencing software. 
Room Control is currently available for AVer peripherals only. Please refer to <Supported AVer 
Peripherals>. 
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Share Screen 

• Wired 

To share your computer screen, connect your computer to an input port using a USB-C, USB-B or 
HDMI cable, then connect an HDMI display to an HDMI output port using an HDMI cable. 

Note: To connect via USB-C, make sure your computer supports DisplayPort Alternate (DP Alt) 
Mode. Look for the DisplayPort logo  or check your device specifications to confirm 
compatibility. 

 

• Wireless via AVer Room Management software 

1. Connect an HDMI display to an HDMI output port using an HDMI cable. 

2. On the device’s web interface or the CP10 G2, go to Meeting > select Single Source – Duplicate 
as source mode and LAN as first source. 

Note: When screen sharing with via LAN connection, only Single Source – Duplicate mode 
is supported. 

 

3. Download and install Room Management to your computer from AVer Download Center 
(https://www.aver.com/download-center) and open the software. 

Note: 
• Make sure your device is connected to a network. 
• Room Management and your device must be on the same LAN. 

  

https://www.aver.com/download-center
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4. Go to Virtual Device > select AVer Share. 

 

5. Select a device to connect. Click Start. 

 

6. Enter the pin code (if any), then click Confirm. 

• By default, Screenshare PIN Code is turned off and no pin code is required. When it’s turned 
on, you can view the pin code on bottom of the device’s web interface or the CP10 G2. 

 

• To set up a pin code, on the device’s web interface or the CP10 G2, go to Go to HUB > 
System > Screenshare PIN Code. 
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Switch Inputs/outputs and Rearrange Displays 

Choose a display option, select your first and second input sources, and rearrange displays. 
To switch inputs/outputs and rearrange displays, on the homepage, go to Meeting. 

 

Meeting Overview 

 

Important: Before you start, make sure you have installed the DisplayLink driver to enable 

extended displays. Please refer to <Install the DisplayLink Driver> for more information. 

1. Source Mode 

Change what shows on your displays. 

If you want to Choose 

See the same thing on all your displays. Single Source - Duplicate 

See your desktop across all your displays. When you 
have displays extended, you can move items 
between your computer and the two screens. 

Single Source – Extend 
 
Connect two HDMI displays to enable 
this mode. 
A total of 3 displays are available: your 
computer and two HDMI displays. 

See two inputs, one on each display. Two Sources 
 
Connect two HDMI displays to enable 
this mode. 
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2. Input Sources 

● Switching between Hub and Extender as the first input source may temporarily disconnect the 
display and take some time to reconnect. 

 

● Select up to 2 input sources. 

 
Can be selected 

 
Selected 

 
Source is connected 

 
Selected, and UVC signals can be routed to the connected input source 

3. Display Preview 

Use the switch button  to rearrange displays. 
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Video Conferencing 

Control Peripherals in Room Control 

Control added AVer peripherals remotely and select how to send video to your video conferencing 
software. Room Control is currently available for AVer peripherals only. Please refer to <Supported 
AVer Peripherals>. 

To add AVer peripherals: 

1. Make sure the device and the AVer peripherals you want to add are on the same LAN. 

2. On the homepage, go to Go to Hub > Peripherals. 

3. Click Add Device, then click Detect. 
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4. Click to select the peripherals you want to add, then click Confirm. 

The peripheral name is [Model name]-[last 6 digits of MAC Address]. 

 

5. Enter the account, password, and a name to help you identify the device. 

6. Click the X icon to return to the homepage, then go to Room Control to control added peripherals. 

 

Room Control Overview 

 

1. Lens Type (Dual-lens models only) 

Select PTZ Lens or Wide-Angle Lens. 



24 

2. Camera Live View 

3. PTZ Control Panel 

• Pan, tilt and zoom controls 

• Reset pan-tilt position to the center 

• Tracking toggle 

CAM and VB series toggle on to Auto Frame, while the other cameras toggle on to the 

selected tracking mode on the camera’s web interface. Refer to your camera’s user manual for 

tracking settings. 

4. Camera Preset 

Click to load a preset. Define presets on the camera’s web interface. 

5. Microphone and Speaker Control 

Requires USB + IP connections. 

6. Streaming Output 

Select how video is sent to your video conferencing software—using a USB camera, an IP 
camera, or AI-powered framing with ConnectAI. 

If you want to Choose 

Use USB-connected audio/video peripherals as your 
video and audio source. 

Device Pass-through (default) 
 
Enable Direct Camera Access to let 
the conferencing device detect the 
USB camera directly. 

Use an IP-connected camera as your video source. Manual Select 

Use AI-powered framing with two supported AVer 
cameras installed at te front and back of the room. 

ConnectAI 
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Device Pass-through 

Device Pass-through lets you use USB-connected audio/video peripherals. When selected, the 
HUB35-EXT35 functions as a USB hub, and IP-connected cameras to the hub are unavailable to the 
video conferencing software. 
 
To set up Device Pass-through: 

1. Go to Room Control > Streaming Output > select Device Pass-through. Enable Direct 
Camera Access to let the third-party wireless presentation systems (e.g., Barco) directly detect 
the USB camera. 

2. Connect the computer to an input port, and the audio/video peripherals to the USB-A ports. 

 

3. Open your video conferencing software and both the HUB35 and USB-connected audio/video 
peripherals (e.g., AVer TR315, AVer FONE540) will appear. Select the peripherals you want as 
audio and video. 

  



26 

Manual Select 

Manual select lets you use an IP-connected camera as your video source. 
 
To set up Manual Select: 

1. Make sure the device and the cameras you want to add are on the same LAN. 

 

2. Follow the instructions in <Room Control> to add cameras over IP.  

3. Go to Room Control > Streaming Output > select Manual Select > select an IP-camera you 
want to use from the drop-down list. 

4. Open your video conferencing software and select the HUB35 as video. 
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ConnectAI 

ConnectAI uses two supported AVer cameras to dynamically create a close-up frame for up to 6 
participants or frame the entire group on screen. Ideal for video calls in medium or huddle rooms. 
 

Senario – Presentation 

• Two AVer supported cameras are set up at the front and the rear of the room. 

 

• Define up to 4 presets to frame and follow the presenter. 

• When a presenter is detected at the front, ConnectAI creates a picture-in-picture (PiP), with the 
presenter in the large video and the participants in the small video. 

With presenter 

 

 

• When no presenter is detected at the front, ConnectAI creates a close-up frame for up to 6 
participants or frames the entire group of 7 or more participants on screen. 

No presenter 

 
≤ 6 participants 

Smart Composition 

 
> 6 participants 

SmartFrame 
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To set up ConnectAI: 

1. Make sure the device and the cameras you want to add are on the same LAN. 

 

2. Follow the instructions in <Room Control> to add cameras over IP. 
For the following cameras, open the camera’s web interface, go to Live View > Turn off Digital 
Zoom. 

TR211 
TR315 
TR315N 
TR335 
TR335N 

PTZ211 
PTZ231 
PTZ310UV2 
PTZ310UNV2 
PTZ330UV2 

PTZ330UNV2 

 

3. Go to Room Control > Streaming Output > select ConnectAI. 

4. Go to Settings > click Set to configure settings. 
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5. Select the front or rear camera, then click Setup to define the default position for the rear camera. 

   

6. For the Front Camera Setting, choose one of the following modes: Smart Composition, Smart 
Framing, or Preset Point. If Preset Point is selected, you will be directed to the Front Cam Setup 
page to configure and save the preset using the live view control panel.  
Click Setup to define presets for the rear camera.  

7. Select the number of Zones (presets) you want to track. 

 

8. Select the presets you want to save from Preset Zone Setting. Presets 31–34 are available. 

2 Zones 3 Zones 4 Zones 

Preset 31, 32 Preset 31, 32, 33 Preset 31, 32, 33, 34 
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9. Use pan, tilt and zoom controls to position your camera and click Save to save that position. A 
thumbnail will appear in the preview. Repeat these steps for all presets. 

 

Note: Define overlapping presets from left to right for a smooth transition. When the presenter 
exits the previous preset, the camera will follow and move to the next preset. 

10. Select a Tracking Point as the starting point to frame and follow the presenter, then close the 
window. ConnectAI will start immediately. 
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Presenter Mode 

Enable Presenter Mode to automatically select the most front-facing camera for the best view. This 
feature supports up to two participants. If more than two people are detected, the system will keep the 
current layout and stop automatic switching. 

To set up Presenter Mode： 

1. Go to Settings > ConnectAI > click Set to configure settings. 
2. Enable Presenter Mode to automatically select the camera with the best front-facing view and 

switch it to the main PiP window when two participants are detected. 

  

3. Select the Front and Rear cameras, then click Setup to configure their Presets. 

4. Use pan, tilt and zoom controls on the PTZ control panel to position your camera and click Save to 
save that position. 

 
5. Adjust the Switching Sensitivity to control the speed of camera transition. 

6. Toggle the PiP function on or off. 
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Customize Background Signage 

Upload Images and Videos 

When no input source is connected, the HDMI output displays custom images and logos for welcome 
messages or announcements. 

To customized Background Signage: 

1. On the homepage, go to Hub > Settings 

2. Toggle on the Background Signage. 

 

Item Description 

Signage Mode 
• Image Shuffle 
• Video 

Image File 
After selecting Image Shuffle in Signage Mode, follow the on-
screen instructions to upload images.  
You can upload up to 20 images at a time. 

Video File 
After selecting Video in Signage Mode, follow the on-screen 
instructions to upload a video. 

Edit Upload and delete images. 

Shuffle Timer  Set the shuffle duration for images. 

Use Logo Overlay on Images 
Enable to display a logo overlay on images. 
This feature is not supported when Video is selected in Signage 
Mode. 

Logo Position Select the logo position. 
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Edit the custom background signage : 

1. On the homepage, go to Hub > Settings > Background Signage > Signage Mode 

2. Select the custom background signage you want to edit, either Image Shuffle or Video. 

 

3. Click Edit to configure the settings. 

• Upload or delete images according to the on-screen instructions. 
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• Upload or delete the logo according to the on-screen instructions. 

 

• Upload or delete videos according to the on-screen instructions. 

 

4. Once edits are complete, click Confirm. 
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Configure Device Settings 
To configure device settings, click Go to HUB in the upper-right corner on the homepage. 

Status 

 

The Status page displays the device’s input, output and peripheral connections. 
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Settings 

 

Item Description 
General Change the room name. 
Input Change the resolution from the drop-down list. 
Display Control • Auto Power: Turn on to automatically power off CEC-enabled 

HDMI displays after a specified period of inactivity, when no input 
signal is detected. The displays will power on immediately once 
an input signal is detected again. 

• CEC Command: Power on or off CEC-enabled HDMI displays. 
Screenshare PIN Code Turn on to require a PIN code before allowing screen sharing. 
Streaming Output Select how to send video to your video conferencing software—using 

a USB camera, an IP camera, or AI-powered framing with ConnectAI. 
Direct Camera Access Enable to let the conferencing device detect the USB camera directly. 
USB Network Bridge Enable to provide network connectivity to a computer via USB-C or 

USB-B, compatible with Windows 10 (version 1903 or later) and 
macOS 10.11 or later. 
The computer must be set to obtain an IP address automatically 
(DHCP). Hub assigns IPs in the range 192.168.10.50–150 and 
bridges USB networking to Ethernet for external access. Only the 
selected input source computer can use this function. 

ConnectAI Refer to <ConnectAI> for configurations. 
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Peripherals 

 

The Peripherals page lets you add AVer peripherals over IP.  
 
1. Add Device 

Auto search for available devices on the same LAN. Follow the instructions in <Room Control> to 
add cameras over IP. 

2. More options 
Edit, reboot or delete the added peripherals. 

3. Setup 
See the camera live view, use pan, tilt and zoom controls, and save presets. 
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Network 

 

Item Description 

DHCP Turn DHCP on or off. 

Hostname 
The default hostname is [Model name]-[last 6 digits of MAC Address]. 
Example: HUB35-3a8292 

IP Address 

Turn off DHCP first, then enter your network settings to set up a static IP 
connection. 

Netmask 

Gateway 

DNS 
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System 

 

Item Description 
HUB Device Displays device information such as the IP address. 
Firmware Upgrade • Download the latest firmware from AVer Download Center 

(https://www.aver.com/download-center). 
• Reset the device to factory default settings. 

Device Reboot Reboot the device. 
Date/Time Set the date and time. 

Turn on Network Time Protocol (NTP) server to synchronize the 
clock and select a time zone. 

https://www.aver.com/download-center
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Item Description 

Security Change your login for admin and user account. 
• Admin: The default username/password is admin/admin. 
• User: The default username/password is user/user. 

System Settings • Export or import the device settings and save debug files. 
• Language: Change the web interface language. 
• Help us improve: Opt-in or opt-out of providing anonymous 

usage data. 
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Specifications 
• HUB35 

HOST 

Input 1 
1x USB-C 
DP Alt Mode, up to 4K60, USB 3.0 (USB 3.1 
Gen 1), Max. 100W Charging 

Input 2 
1x USB-C 
DP Alt Mode, up to 4K60, USB 3.0 (USB 3.1 
Gen 1) 

Input 3 
1x USB-B 3.0 

1x HDMI (4K60) 

Input 4 
1x USB-B 3.0 

1x HDMI (4K60) 

USB-C Charging  
Yes 
USB Type-C charging on Input 1, up to 100W 

USB Devices 
Devices 4x USB-A 3.0 

USB Pass-through 
Yes 
e.g., Touchback control on IFP 

HDMI Display Output 

Output 2x HDMI out 
HDMI Display Output 
Mode 

2x 
Duplicate, Extend 

Audio HDMI 
Yes 
Audio pass-through from input to output 

Video - HDMI 

Resolution Up to UHD/4K@60Hz 4:4:4 

Signal Type DP Alt Mode, HDMI 2.0, HDMI 1.4 

CEC 
Yes 
Ability to send CEC commands to connected 
HDMI display sink 

Color Space RGB, YCbCr 

Audio - HDMI 
Audio Audio pass-through from input to output 

Formats All HDMI2.0 audio formats 

Control 

LAN 
1x 
100Base-T via RJ-45 for Secure Control 

RS-232  
1x 
Terminal Block 3-pole 

Touch Control Panel 
Yes, can be paired up with AVer CP10 G2 via 
BYOM Controller App 

Link Range 
Extend USB signals through single CAT6A 
cable over distances up to 100 m (328 ft) 
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Medium CAT6A U/FTP 

General 

Power Requirement DC 24V/7.5A 

Power Consumption 152W 

Powering External 180W power supply 

Dimensions (W x H x D) 270 mm x 42.4 mm x 175 mm 

Net Weight 1.34 (±0.1) kg 

Security Kensington Slot 

Operating Conditions 
Temperature : 0 °C to +45 °C ; Humidity : 20% 
to 80%   

Storage Conditions 
Temperature : -20 °C to +60 °C ; Humidity: 
20% to 95%  

Installation 
Rack mountable. Under the table, inside the 
podium, behind the display 

LED Indicator 

Power/Status LED 

Green (Solid) - Device is powered on and 
operational 
Green (Flashing) - Device is under firmware 
upgrade 
Orange (Solid) - The device is under standby 
Orange (Flashing) - Device is under factory 
reset 

USB-C Charging/Status 
LED 

Green (Solid) - Device is charging the resource 

INPUT 1/2/3/4 Green (Solid) - Connected 

OUTPUT 1/2 Green (Solid) - Connected 

Interface 

USB-C 2x 

USB-B 2x 

HDMI In 2x 

HDMI Out 2x 

USB-A 4x 

Ethernet 1x RJ45 

LINK (TO EXT) 1x 

RS-232 1x 

Power Input 1x DC 24V 

Button Power, Reset (Recessed) 

Package Contents 

1 HUB35 (1x) 

2 Power Adapter & Power Cord (1x) 

3 Cable Fixing Plate (2x) 

4 Cable Tie (18x) 

5 M3 x 5.0mm Truss Head Screw (8x) 
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6 M3 x 10mm Screws (4x) 

7 Rack Mount Bracket (2x) 

8 
USB 3.1 Type C (USB-C) to Type C (USB-C) 
Cable, 2 m/6 ft (1x) 

9 
USB 3.0 Cable (USB-A to USB-B), 1.5 m/4.92 
ft (1x) 

10 Terminal Block 3-pole (1x) 

11 Quick Start Guide (1x) 

Warranty 5 Years 

• EXT35

HOST Input 1 1x USB-C 
DP Alt Mode, up to 4K60, USB 3.0 (USB 3.1 Gen 1), 
Max. 60W Charging 

Input 2 1x USB-C  
DP Alt Mode, DP up to 4K60, USB 3.0 (USB 3.1 Gen 
1) 

Input 3 1x USB-B 3.0 

USB-C Charging Yes 
USB Type-C charging on Input 1, up to 60W 

USB Devices Devices 2x USB-A 3.0 

Video - HDMI Input Resolution Up to UHD/4K@60Hz 4:4:4 

Input Signal Type DisplayPort over USB-C (DisplayPort Alt Mode), USB-
B 

Color Space RGB, YCbCr 

Audio - HDMI Audio Audio pass-through from input to output 

Formats All HDMI2.0 audio formats 

Link Range Extend USB signals through single CAT6A cable over 
distances up to 100 m (328 ft) 

Medium CAT6A U/FTP 

General Power Requirement DC 24V/7.5A 

Power Consumption 126W 

Powering External 180W power supply 

Dimensions (W x H x 
D) 

164 x 30 x 118 mm 

Net Weight 0.66 (±0.1) kg 

Security Kensington Slot 

Operating Conditions Temperature : 0 °C to +45 °C ; Humidity : 20% to 80% 
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Storage Conditions Temperature : -20 °C to +60 °C ; Humidity: 20% to 
95%   

Installation Rack mountable. Under the table, inside the podium 

LED Indicator Power/Status LED Green (Solid) - Device is powered on and operational 
Green (Flashing) - Device is under firmware upgrade 
Orange (Solid)  - The device is under standby 

USB-C 
Charging/Status LED 

Green (Solid) - Device is charging the source 

INPUT 1/2/3 Green (Solid) - Connected 

Interface USB-C 2x 

USB-B 1x 

USB-A 2x 

LINK  1x 

Power Input 1x DC 24V 

Button Power, Reset (Recessed) 

Package 
Contents 

1 EXT35 (1x) 

2 Power Adapter & Power Cord (1x) 

3 M3 x 5.0mm Truss Head Screw (4x) 

4 M3 x 10mm Screws (4x) 

5 Rack Mount Bracket (2x) 

6 USB 3.1 Type C (USB-C) to Type C (USB-C) Cable, 2 
m/6 ft (1x) 

7 USB 3.0 Cable (USB-A to USB-B), 1.5 m/4.92 ft (1x) 

Warranty 5 Years 

Specifications are subject to change without prior notice. 
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Troubleshoot 
Does the HUB35 support USB-C Multi-Stream Transport (MST)? 
No, the HUB35 doesn’t support USB-C MST. To extend up to two displays via USB, go to Meeting > 
select Single Source – Extend on the device’s web interface. 
 
Can’t add audio/video peripherals for Room Control. 
• Make sure the peripherals are connected to the same LAN as your device. 
• Make sure you are using <Supported AVer Peripherals>. 
 
Can’t enable ConnectAI when connecting two cameras. 
• Make sure the peripherals are connected to the same LAN as your device. 
• Make sure you have added cameras over IP on the device web interface or the CP10 G2. 
 
When customizing background signage, using third-party conversion tools. 
• Video conversion: https://video.online-convert.com/convert-to-mp4 

Upload your video via Choose File > Under Choose a Preset, select 1920x1080 Full HD 30p, 
h.264. > Set file size to 15 MB > Check Disable audio track > Click START. 

• Image conversion: https://image.online-convert.com/convert-to-jpg 
Upload your image via Choose File > Set Width to 1920 px and Height to 1080 px > Under Set 
the chroma sub-sampling method to use, select 4:2:0 > Click START. 

  

https://image.online-convert.com/convert-to-jpg
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Appendix 

VISCA Command Table 

The device can be controlled via VISCA over IP and VISCA over RS-232 commands. 

 

Command Comments Command Packet 

Power Off 
 

81 01 04 00 03 FF 

Reboot 
 

81 01 04 A4 FF 

Mode Signal - Duplicate 81 01 36 69 07 37 01 01 FF  
Signal – Extend 81 01 36 69 07 37 01 02 FF  
2 Sources 81 01 36 69 07 37 01 03 FF 

Host Input 1 81 01 36 69 07 37 02 01 FF  
Input 2 81 01 36 69 07 37 02 02 FF  
Input 3 81 01 36 69 07 37 02 03 FF  
Input 4 81 01 36 69 07 37 02 04 FF  
Input 5 81 01 36 69 07 37 02 05 FF  
Input 6 81 01 36 69 07 37 02 06 FF  
Input 7 81 01 36 69 07 37 02 07 FF  
LAN 81 01 36 69 07 37 02 08 FF 

Output Toggle 
 

81 01 36 69 07 37 04 00 FF 
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